<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Movie Review: Blumhouse&#8217;s BLACK BOX on Prime Video | Review St. Louis</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.reviewstl.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.reviewstl.com/feed/atom/" />
<link rel="pingback" href="https://www.reviewstl.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=409213959110159&autoLogAppEvents=1';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="" />
<meta property="og:url" content="https://www.reviewstl.com/movie-review-blumhouse-black-box-prime-1005/" />
<meta property="og:title" content="Movie Review: Blumhouse&#8217;s BLACK BOX on Prime Video" />
<meta property="og:description" content="" />
<meta property="og:site_name" content="Review St. Louis" />
<meta property="og:image" content="https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="fb:app_id" content="409213959110159" />
<meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.reviewstl.com/movie-review-blumhouse-black-box-prime-1005/" />
<meta name="twitter:title" content="Movie Review: Blumhouse&#8217;s BLACK BOX on Prime Video" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1.jpg" />
<meta name="twitter:creator" content="@reviewstlouis" />
<meta name="twitter:site" content="Review St. Louis" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Feed" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Comments Feed" href="https://www.reviewstl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Review St. Louis &raquo; iCal Feed" href="https://www.reviewstl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Movie Review: Blumhouse&#8217;s BLACK BOX on Prime Video Comments Feed" href="https://www.reviewstl.com/movie-review-blumhouse-black-box-prime-1005/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewstl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.reviewstl.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.reviewstl.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.reviewstl.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css' href='https://www.reviewstl.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,600,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-custom-css' href='https://fonts.googleapis.com/css?family=Suravaram' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-bootstrap-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-main-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/style.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-root-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","nonce":"07cb84f20e"};
tesla_ajax.actions = {novelty_team:{},
novelty_skills:{},
novelty_toggle:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.6.1' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/tesla_framework/static/js/holder.js' id='tesla-image-holder-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","security":"5c4f152791","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.reviewstl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewstl.com/wp-json/wp/v2/posts/70380" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewstl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewstl.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Movie Review: Blumhouse&#8217;s THE LIE on Prime Video' href='https://www.reviewstl.com/movie-review-blumhouse-the-lie-prime-1005/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.reviewstl.com/movie-review-blumhouse-black-box-prime-1005/" />
<link rel='shortlink' href='https://www.reviewstl.com/?p=70380' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewstl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewstl.com%2Fmovie-review-blumhouse-black-box-prime-1005%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewstl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewstl.com%2Fmovie-review-blumhouse-black-box-prime-1005%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.reviewstl.com"><link rel="https://theeventscalendar.com/" href="https://www.reviewstl.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var ajaxurl = 'https://www.reviewstl.com/wp-admin/admin-ajax.php';</script><link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5208020-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" id="wp-custom-css">
			.entry-content-details {
	
	margin-bottom: 10px !important;
	
}

#wpdevar_comment_1 {

font-family: open sans,Helvetica,Arial,sans-serif !important;	
color: #000000;
font-weight: 800 !important;
}

.ose-youtube.responsive {
	
	padding-bottom: 5px !important;
	
}


.embedpress-wrapper {

	padding-bottom: 5px !important;
	
}
		</style>
<style type="text/css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-70380 single-format-standard tribe-no-js">

<div class="header">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="logo">
<a href="https://www.reviewstl.com">
<img src="https://reviewsaintlouis.com/wp-content/uploads/2017/02/ReviewSTL-Logo-2017.png" alt="logo" /> </a>
</div>
</div>
<div class="col-md-4">

</div>
<div class="col-md-4">
<ul class="header-socials">
<li><a class="header-socials-facebook" href="https://www.facebook.com/reviewstl/"><i class="fa fa-facebook"></i></a></li>
<li><a class="header-socials-twitter" href="https://twitter.com/reviewstlouis"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="menu site-bg-color">
<div class="container">
<form class="header-search" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="header-search-button" />
<input type="text" value="" name="s" id="s" class="header-search-line" placeholder="Search ..." />
</form>
<div class="responsive-menu">Menu</div>
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-52144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li id="menu-item-52255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li id="menu-item-62764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div> </div>
</div>
</div>
 
<div class="content">
<div class="container">
<div class="row">
<div class="col-md-8">
<h4 class="category-page site-text-color"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/" rel="category tag">Movie Reviews</a></h4>
<div class="blog-entry">
<div class="entry-header">
<h1>Movie Review: Blumhouse&#8217;s BLACK BOX on Prime Video</h1>
</div>
<div class="entry-cover">
<img width="1280" height="853" src="https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1.jpg 1280w, https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1-300x200.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1-1024x682.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/10/blackbox-1-768x512.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /> </div>
<div class="entry-content-details">

<span>Posted:</span> October 5, 2020 at 11:00 am &nbsp; / &nbsp; by <a href="https://www.reviewstl.com/author/matthewk/" title="Posts by Matthew Kistner" rel="author">Matthew Kistner</a> &nbsp; / &nbsp; <a href="https://www.reviewstl.com/movie-review-blumhouse-black-box-prime-1005/">comments (0)</a>
<div class="entry-content-tags">tags: <a href="https://www.reviewstl.com/tag/mamoudou-athie/" rel="tag">Mamoudou Athie</a>, <a href="https://www.reviewstl.com/tag/phylicia-rashad/" rel="tag">Phylicia Rashad</a>, <a href="https://www.reviewstl.com/tag/prime-video/" rel="tag">prime video</a></div>
<br><div class="fb-like" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
<div class="entry-content">
<p>Amazon Studios and Blumhouse Television have combined forces to bring viewers the ultimate viewing experience, with <em>Welcome to the Blumhouse</em>, a slate of eight original films coming to Prime Video under the Blumhouse production companies’ partnership with the streaming service. With the first four films launching in October of 2020, the studio is releasing its first two feature length films <em>The Lie</em> and <em>Black Box</em> on October 6<sup>th</sup>, with the latter two films releasing the following week.     </p>
<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.reviewstl.com/wp-content/uploads/2020/10/black-box-poster.jpg" alt="" class="wp-image-70384" width="239" height="355" srcset="https://www.reviewstl.com/wp-content/uploads/2020/10/black-box-poster.jpg 583w, https://www.reviewstl.com/wp-content/uploads/2020/10/black-box-poster-202x300.jpg 202w" sizes="(max-width: 239px) 100vw, 239px" /></figure></div>
<p><em>Black Box</em>, written and directed by Emmanuel Osei-Kuffour, fits perfectly under the Blumhouse name. Starring Mamoudou Athie, Phylicia Rashad, Amanda Christine, and Tosin Morohunfola, <em>Black Box</em> seems to bring viewers into a familiar world, reminiscent of <em>Black Mirror</em>.</p>
<p>The film follows Athie’s Nolan, whom after a tragic accident that claimed the life of his wife, suffers from amnesia, and finds himself without the ability to recall many of his core memories. His daughter becomes a primary caregiver in a sense, reminding her father of day-to-day activities and certain memories. Frustrated with his lack of ability to recall things, Nolan undergoes a new form of hypnotic therapy administered by the care of Rashad’s Lillian. The therapy is a black box that taps into the subconscious of the patient and allows them to relive past experiences in an effort to help recall lost or broken gaps in one’s memory. However, some of the memories seem to be different, or off-putting. And, an even more grisly problem: something seems to be hunting Nolan in his subconscious, preventing him from remembering his past. Can Nolan control his own mind? And, can he piece together the shards of his past to figure out why his memory loss is so haunting?</p>
<p>Released alongside <em>The Lie</em>, <em>Black Box </em>is definitely a much different film. It seems to have a familiar feel to 2017’s <em>Get Out</em>. It is unique in its storytelling and manages to keep the audience wondering what is going on. Around the midway point however, the momentum of the forward march of the plot seems to come to a bit of a halt, becoming predictable and then almost a shadow of the aforementioned <em>Get Out</em>.</p>
<p>This is the first film I have seen Athie in, and his performance is brilliant. The support from Amanda Christina as Nolan’s daughter Ava is also the standout role in my opinion. The relationship between the two characters provides the viewer a comfort while maneuvering through the sci-fi thriller, and you can’t help but root for the protagonists because of this. Much like <em>The Lie</em>, there is a twist, but this one is quite predictable and can be seen coming early on.</p>
<p><em>Welcome to the Blumhouse</em> is such a wonderful idea, and I’m extremely excited to see what other genre-bending films are released from the partnership. It seems that the films cover a variety of different horror-style flicks to appease to many different types of audiences. <em>Black Box</em> and <em>The Lie</em> are both available to stream on October 6<sup>th</sup> exclusively on Amazon Prime. Keep an eye out next week for our review of the latter half of the four films, <em>Nocturne</em> and <em>Evil Eye.</em></p>
<p><strong>C</strong></p>
<figure class="wp-block-image size-large"><img src="https://www.reviewstl.com/wp-content/uploads/2020/10/welcome-to-the-blumhouse.jpg" width="100%" class="wp-image-70383" srcset="https://www.reviewstl.com/wp-content/uploads/2020/10/welcome-to-the-blumhouse.jpg 583w, https://www.reviewstl.com/wp-content/uploads/2020/10/welcome-to-the-blumhouse-202x300.jpg 202w" sizes="(max-width: 583px) 100vw, 583px" /></figure>
<p></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.reviewstl.com/movie-review-blumhouse-black-box-prime-1005/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> </div>
</div>
</div>
<div class="col-md-4">
<div class="sidebar">
<div id="search-2" class="widget widget_search"><form class="search-form" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="search-form-button" />
<input type="text" value="" name="s" id="s" class="search-form-line" placeholder="Search ..." />
</form></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div></div><div id="text-3" class="widget widget_text"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=dvd&banner=0GPYG7RE5B833WVRM7G2&f=ifr&linkID=2ddaad28b4519517123b82ef295796be&t=revstl-20&tracking_id=revstl-20" width="300px" height="250px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2> <p>There are no upcoming events at this time.</p>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><br>&nbsp;<br><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=entcollect&banner=1AY9YEY02VKRHRHZ9M02&f=ifr&linkID=aa5284c0f37af74bb64e45e48cc85a50&t=revstl-20&tracking_id=revstl-20" width="300px" height="600px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="footer">
<div class="container">
<div class="col-md-4">
</div>
<div class="col-md-6">
</div>
<div class="col-md-2">
</div>
</div>
<div class="footer-copyright">
&copy; 2018 Review St. Louis. All rights reserved.
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='29c73300ad926900bc4bfd00e62d7e000518380099d4400048e7ec0068931600';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.reviewstl.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css' href='https://www.reviewstl.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.6.1' id='embedpress-front-js'></script>
<script type='text/javascript' id='subscription-js-extra'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"required_error","required_msg":"Please fill required fields","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"","success_msg":"Succesfully Subscribed","error_writing_msg":"Couldn't write to file","error_mailchimp":"","subscription_nonce":"2aa9ab18db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty/tesla_framework/static/js/subscription.js?ver=5.5.1' id='subscription-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/retina-1.1.0.min.js' id='novelty-js-retina-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/modernizr.custom.63321.js' id='novelty-js-modernizr-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/bootstrap.js' id='novelty-js-bootstrap-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/placeholder.js' id='novelty-js-placeholder-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/imagesloaded.pkgd.min.js' id='novelty-js-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/masonry.pkgd.js' id='novelty-js-masonry-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/plugins.js?ver=1.01' id='novelty-js-plugins-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/jquery.swipebox.min.js' id='novelty-js-swipebox-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/buttons.js' id='novelty-js-sharethis-js'></script>
<script type='text/javascript' id='novelty-js-options-js-extra'>
/* <![CDATA[ */
var novelty = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","contact_fill":"Please fill in all the required fields.","contact_email":"Please provide a valid e-mail."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/options.js' id='novelty-js-options-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.reviewstl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<!--[if lt IE 9]><script src=""></script><![endif]-->
</body>
</html>










