<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Movie Review: &#8216;Black Panther: Wakanda Forever,&#8217; starring Angela Bassett, Lupita Nyong&#8217;o | Review St. Louis</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.reviewstl.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.reviewstl.com/feed/atom/" />
<link rel="pingback" href="https://www.reviewstl.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=409213959110159&autoLogAppEvents=1';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="" />
<meta property="og:url" content="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/" />
<meta property="og:title" content="Movie Review: &#8216;Black Panther: Wakanda Forever,&#8217; starring Angela Bassett, Lupita Nyong&#8217;o" />
<meta property="og:description" content="" />
<meta property="og:site_name" content="Review St. Louis" />
<meta property="og:image" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="163" />
<meta property="fb:app_id" content="409213959110159" />
<meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/" />
<meta name="twitter:title" content="Movie Review: &#8216;Black Panther: Wakanda Forever,&#8217; starring Angela Bassett, Lupita Nyong&#8217;o" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta name="twitter:creator" content="@reviewstlouis" />
<meta name="twitter:site" content="Review St. Louis" />

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Feed" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Comments Feed" href="https://www.reviewstl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Review St. Louis &raquo; iCal Feed" href="https://www.reviewstl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Movie Review: &#8216;Black Panther: Wakanda Forever,&#8217; starring Angela Bassett, Lupita Nyong&#8217;o Comments Feed" href="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewstl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1665151252' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aalb_basics_css-css' href='https://www.reviewstl.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,600,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-custom-css' href='https://fonts.googleapis.com/css?family=Suravaram' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-bootstrap-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-main-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/style.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-root-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.reviewstl.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","nonce":"9b28f1bec1"};
tesla_ajax.actions = {novelty_team:{},
novelty_skills:{},
novelty_toggle:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.5.1' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/tesla_framework/static/js/holder.js' id='tesla-image-holder-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","security":"047dd26b7f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","facade_mode":"","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.4' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.reviewstl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewstl.com/wp-json/wp/v2/posts/72584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewstl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewstl.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/" />
<link rel='shortlink' href='https://www.reviewstl.com/?p=72584' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewstl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewstl.com%2Fmovie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewstl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewstl.com%2Fmovie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo%2F&#038;format=xml" />
<meta property="fb:app_id" content="409213959110159" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.reviewstl.com"><link rel="alternate" href="https://www.reviewstl.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var ajaxurl = 'https://www.reviewstl.com/wp-admin/admin-ajax.php';</script><link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5208020-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" id="wp-custom-css">
			.entry-content-details {
	
	margin-bottom: 10px !important;
	
}

#wpdevar_comment_1 {

font-family: open sans,Helvetica,Arial,sans-serif !important;	
color: #000000;
font-weight: 800 !important;
}

.ose-youtube.responsive {
	
	padding-bottom: 5px !important;
	
}


.embedpress-wrapper {

	padding-bottom: 5px !important;
	
}

.alignright {
	
width: 35%;
	
}

.alignleft {
	
width: 35%;
	
}		</style>
<style type="text/css">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</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Review St. Louis" />
<meta property="og:title" content="Movie Review: &#039;Black Panther: Wakanda Forever,&#039; starring Angela Bassett, Lupita Nyong&#039;o" />
<meta property="og:url" content="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Following the shocking death of ‘Black Panther’ star Chadwick Boseman, Marvel Cinematic Universe and writer/director Ryan Coogler found themselves in almost impossible position with the daunting task of making ‘Black Panther: Wakanda Forever’ without its star.



Boseman’s 2020 death from Cancer lef" />
<meta property="og:image" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta property="og:image:url" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta property="og:image:secure_url" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta property="article:published_time" content="2022-11-10T09:03:13-06:00" />
<meta property="article:modified_time" content="2022-11-10T09:03:15-06:00" />
<meta property="og:updated_time" content="2022-11-10T09:03:15-06:00" />
<meta property="article:section" content="Film" />


<meta name="twitter:title" content="Movie Review: &#039;Black Panther: Wakanda Forever,&#039; starring Angela Bassett, Lupita Nyong&#039;o" />
<meta name="twitter:url" content="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/" />
<meta name="twitter:description" content="Following the shocking death of ‘Black Panther’ star Chadwick Boseman, Marvel Cinematic Universe and writer/director Ryan Coogler found themselves in almost impossible position with the daunting task of making ‘Black Panther: Wakanda Forever’ without its star.



Boseman’s 2020 death from Cancer lef" />
<meta name="twitter:image" content="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reviewstlouis" />




<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4930068763889019" crossorigin="anonymous"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-72584 single-format-standard tribe-no-js">

<div class="header">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="logo">
<a href="https://www.reviewstl.com">
<img src="https://reviewstl.com/wp-content/uploads/2017/02/ReviewSTL-Logo-2017.png" alt="logo" /> </a>
</div>
</div>
<div class="col-md-4">

</div>
<div class="col-md-4">
<ul class="header-socials">
<li><a class="header-socials-facebook" href="https://www.facebook.com/reviewstl/"><i class="fa fa-facebook"></i></a></li>
<li><a class="header-socials-twitter" href="https://twitter.com/reviewstlouis"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="menu site-bg-color">
<div class="container">
<form class="header-search" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="header-search-button" />
<input type="text" value="" name="s" id="s" class="header-search-line" placeholder="Search ..." />
</form>
<div class="responsive-menu">Menu</div>
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-52144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li id="menu-item-62764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
<li id="menu-item-52255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
</ul></div> </div>
</div>
</div>
 
<div class="content">
<div class="container">
<div class="row">
<div class="col-md-8">
<h4 class="category-page site-text-color"><a href="https://www.reviewstl.com/category/moviecat/" rel="category tag">Film</a></h4>
<div class="blog-entry">
<div class="entry-header">
<h1>Movie Review: &#8216;Black Panther: Wakanda Forever,&#8217; starring Angela Bassett, Lupita Nyong&#8217;o</h1>
</div>
<div class="entry-cover">
<img width="310" height="163" src="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.reviewstl.com/wp-content/uploads/2022/11/black.jpeg 310w, https://www.reviewstl.com/wp-content/uploads/2022/11/black-300x158.jpeg 300w" sizes="(max-width: 310px) 100vw, 310px" /> </div>
<div class="entry-content-details">

<span>Posted:</span> November 10, 2022 at 9:03 am &nbsp; / &nbsp; by <a href="https://www.reviewstl.com/author/jeremy/" title="Posts by Jeremy Housewright" rel="author">Jeremy Housewright</a> &nbsp; / &nbsp; <a href="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/">comments (0)</a>
<div class="entry-content-tags">tags: <a href="https://www.reviewstl.com/tag/angela-bassett/" rel="tag">Angela Bassett</a>, <a href="https://www.reviewstl.com/tag/black-panther-wakanda-forever/" rel="tag">Black Panther: Wakanda Forever</a>, <a href="https://www.reviewstl.com/tag/lupita-nyongo/" rel="tag">Lupita Nyong'o</a></div>
<br><div class="fb-like" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
<div class="entry-content">
<p>Following the shocking death of ‘Black Panther’ star Chadwick Boseman, Marvel Cinematic Universe and writer/director Ryan Coogler found themselves in almost impossible position with the daunting task of making ‘Black Panther: Wakanda Forever’ without its star.</p>
<p>Boseman’s 2020 death from Cancer left Coogler’s story plans with a gaping hole. Without King T’Challa, most of Coogler’s story had to be scrapped. Because of this, the film feels a bit like a patchwork piece. But then again, much of the MCU’s Phase Four films feel kind of thrown together.</p>
<p>King T’Challa’s death is addressed immediately in the film. The sequence is beautifully put together and a brilliant homage to Boseman. In fact, his death is mentioned multiple times thoughout ‘Wakanda Forever.’</p>
<p>T’Challa’s sister Shuri, played by Letitia Wright and mother Ramonda, played by Angela Bassett struggle with his death throughout the film. These moments are sure to evoke emotion from the audience.</p>
<p>Much like ‘Black Adam,’ this film has been hyped beyond believe. While it looked like it would live up to the hype, the film ultimately falls short.</p>
<p>I was overly optimistic at first when Namor, played by Tenoch Huerta was introduced. Namor lives in an underwater country they call Talokan. Similar to Wakanda, Talokan is rich with vibranium, making the country a target for other countries wanting to be like Wakanda. Talokans defend their home with everything they have.</p>
<p>Talokans and Wakandans entertain as they battle it out. Unfortunately, the film goes on for way too long, clocking in at 2 hours and 41 minutes. The battle scenes seem to drag on at times, while at other times the film seems to have no action. It was as if Coogler couldn’t decide what type of film, he wanted to make outside of honoring Boseman.</p>
<p>My main gripe with the film was one of my same issues with ‘Black Adam,’ the CGI is at times just not very good.</p>
<p>Overall, there is much more good than bad in the film. ‘Wakanda’ works best when it gets personal. Without T’Challa, the women of Wakanda become the feature of the film. Nakia, played by Lupita Nyong’o and Okoye, played by Danai Gurira standout in the film. Having more prominent roles in the film since T’Challa isn’t around, the pair are more interesting than any battle.</p>
<p>When it comes time for someone to take over the mantle of Black Panther, it’s really no surprise. In fact, I came away not very excited for the future after the reveal.</p>
<p>The main thing I really enjoyed about the first film was the real-life racial issues that were intertwined into the film. That aspect isn’t really pushed this go-around. At the end of the first film, T’Challa says Wakanda would be a beacon for Black people. That is just lightly addressed in the sequel. &nbsp;</p>
<p>In fact, the biggest misstep of the sequel, which cannot be helped, is the fact that Boseman’s larger than life persona is sorely missed.</p>
<p>I felt like Bassett’s character or Nyong’o’s character should have been the main focus of the film. They are the two actors with the presence that is strong enough to carry a film like this, but in the end, much of the film focuses on Shuri.</p>
<p>While it’s not perfect, ‘Black Panther: Wakanda Forever’ is still one of the better MCU films to be released in a while. If you can get past the fact that the conflict is rather forgettable and go into the film wanting to see an emotional tribute to one not just one of the best young black actors who we lost too soon, but one of Hollywood’s brightest shining stars, you won’t be disappointed.</p>
<p>‘Black Panther: Wakanda Forever’ gets a B-.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:20px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments Box</span>
<div class="fb-comments" data-href="https://www.reviewstl.com/movie-review-black-panther-wakanda-forever-starring-angela-bassett-lupita-nyongo/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style> </div>
</div>
</div>
<div class="col-md-4">
<div class="sidebar">
<div id="search-2" class="widget widget_search"><form class="search-form" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="search-form-button" />
<input type="text" value="" name="s" id="s" class="search-form-line" placeholder="Search ..." />
</form></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
</ul></div></div><div id="text-3" class="widget widget_text"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=dvd&banner=0GPYG7RE5B833WVRM7G2&f=ifr&linkID=2ddaad28b4519517123b82ef295796be&t=revstl-20&tracking_id=revstl-20" width="300px" height="250px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><br>&nbsp;<br><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=entcollect&banner=1AY9YEY02VKRHRHZ9M02&f=ifr&linkID=aa5284c0f37af74bb64e45e48cc85a50&t=revstl-20&tracking_id=revstl-20" width="300px" height="600px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="footer">
<div class="container">
<div class="col-md-4">
</div>
<div class="col-md-6">
</div>
<div class="col-md-2">
</div>
</div>
<div class="footer-copyright">
&copy; 2022 Review St. Louis. All rights reserved.
</div>
</div>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=409213959110159&autoLogAppEvents=1"></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='29c73300ad926900bc4bfd00e62d7e000518380099d4400048e7ec0068931600';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.reviewstl.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='thickbox-css' href='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.5.1' id='embedpress-front-js'></script>
<script type='text/javascript' id='subscription-js-extra'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"required_error","required_msg":"Please fill required fields","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"","success_msg":"Succesfully Subscribed","error_writing_msg":"Couldn't write to file","error_mailchimp":"","subscription_nonce":"9a72b9a893"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty/tesla_framework/static/js/subscription.js?ver=6.0.3' id='subscription-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/retina-1.1.0.min.js' id='novelty-js-retina-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/modernizr.custom.63321.js' id='novelty-js-modernizr-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/bootstrap.js' id='novelty-js-bootstrap-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/placeholder.js' id='novelty-js-placeholder-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/imagesloaded.pkgd.min.js' id='novelty-js-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/masonry.pkgd.js' id='novelty-js-masonry-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/plugins.js?ver=1.01' id='novelty-js-plugins-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/jquery.swipebox.min.js' id='novelty-js-swipebox-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/buttons.js' id='novelty-js-sharethis-js'></script>
<script type='text/javascript' id='novelty-js-options-js-extra'>
/* <![CDATA[ */
var novelty = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","contact_fill":"Please fill in all the required fields.","contact_email":"Please provide a valid e-mail."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/options.js' id='novelty-js-options-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.reviewstl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<!--[if lt IE 9]><script src=""></script><![endif]-->
</body>
</html>










