<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Movie Review: THE GRUDGE Starring Tara Westwood, Junko Bailey, David Lawrence Brown | Review St. Louis</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.reviewstl.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.reviewstl.com/feed/atom/" />
<link rel="pingback" href="https://www.reviewstl.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=409213959110159&autoLogAppEvents=1';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Feed" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Comments Feed" href="https://www.reviewstl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Review St. Louis &raquo; iCal Feed" href="https://www.reviewstl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Movie Review: THE GRUDGE Starring Tara Westwood, Junko Bailey, David Lawrence Brown Comments Feed" href="https://www.reviewstl.com/grudge-reboot-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewstl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.reviewstl.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.reviewstl.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.reviewstl.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css' href='https://www.reviewstl.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,600,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-custom-css' href='https://fonts.googleapis.com/css?family=Suravaram' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-bootstrap-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-main-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/style.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-root-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","nonce":"06ebbfef6b"};
tesla_ajax.actions = {novelty_team:{},
novelty_skills:{},
novelty_toggle:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/tesla_framework/static/js/holder.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","security":"5bdeb66587","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.reviewstl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewstl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewstl.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Theatre Review: The Rep&#8217;s PRIDE AND PREJUDICE Offers a Fresh Take On An Old Classic' href='https://www.reviewstl.com/theatre-review-the-rep-pride-and-prejudice-1220/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.reviewstl.com/grudge-reboot-2020/" />
<link rel='shortlink' href='https://www.reviewstl.com/?p=69568' />
<meta property="fb:app_id" content="" />

<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.reviewstl.com/grudge-reboot-2020/" />
<meta property="og:title" content="Movie Review: THE GRUDGE Starring Tara Westwood, Junko Bailey, David Lawrence Brown" />
<meta property="og:description" content="As the year 2020 revs up for an entire new slate of cinematic releases, the first weekend of the new decade seems to be off to a dismal start, with the release of Nicolas Pesce’s newest installment of The Grudge. Existing not as a remake, but a hybrid of a reboot/sequel, the film follows an [&hellip;]" />
<meta property="og:site_name" content="Review St. Louis" />
<meta property="og:image" content="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="731" />
<meta itemscope itemtype="article" />
<meta itemprop="description" content="As the year 2020 revs up for an entire new slate of cinematic releases, the first weekend of the new decade seems to be off to a dismal start, with the release of Nicolas Pesce’s newest installment of The Grudge. Existing not as a remake, but a hybrid of a reboot/sequel, the film follows an [&hellip;]" />
<meta itemprop="image" content="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.reviewstl.com/grudge-reboot-2020/" />
<meta name="twitter:title" content="Movie Review: THE GRUDGE Starring Tara Westwood, Junko Bailey, David Lawrence Brown" />
<meta name="twitter:description" content="As the year 2020 revs up for an entire new slate of cinematic releases, the first weekend of the new decade seems to be off to a dismal start, with the release of Nicolas Pesce’s newest installment of The Grudge. Existing not as a remake, but a hybrid of a reboot/sequel, the film follows an [&hellip;]" />
<meta name="twitter:image" content="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_.jpg" />
<meta property="fb:app_id" content="164399213644542" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.reviewstl.com"><link rel="https://theeventscalendar.com/" href="https://www.reviewstl.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var ajaxurl = 'https://www.reviewstl.com/wp-admin/admin-ajax.php';</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5208020-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" id="wp-custom-css">
			.entry-content-details {
	
	margin-bottom: 10px !important;
	
}

#wpdevar_comment_1 {

font-family: open sans,Helvetica,Arial,sans-serif !important;	
color: #000000;
font-weight: 800 !important;
}

.ose-youtube.responsive {
	
	padding-bottom: 5px !important;
	
}


.embedpress-wrapper {

	padding-bottom: 5px !important;
	
}
		</style>
<style type="text/css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-69568 single-format-standard tribe-no-js">

<div class="header">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="logo">
<a href="https://www.reviewstl.com">
<img src="https://reviewsaintlouis.com/wp-content/uploads/2017/02/ReviewSTL-Logo-2017.png" alt="logo" /> </a>
</div>
</div>
<div class="col-md-4">

</div>
<div class="col-md-4">
<ul class="header-socials">
<li><a class="header-socials-facebook" href="https://www.facebook.com/reviewstl/"><i class="fa fa-facebook"></i></a></li>
<li><a class="header-socials-twitter" href="https://twitter.com/reviewstlouis"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="menu site-bg-color">
<div class="container">
<form class="header-search" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="header-search-button" />
<input type="text" value="" name="s" id="s" class="header-search-line" placeholder="Search ..." />
</form>
<div class="responsive-menu">Menu</div>
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-52144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li id="menu-item-52255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li id="menu-item-62764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div> </div>
</div>
</div>
 
<div class="content">
<div class="container">
<div class="row">
 <div class="col-md-8">
<h4 class="category-page site-text-color"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/" rel="category tag">Movie Reviews</a></h4>
<div class="blog-entry">
<div class="entry-header">
<h1>Movie Review: THE GRUDGE Starring Tara Westwood, Junko Bailey, David Lawrence Brown</h1>
</div>
<div class="entry-cover">
<img width="1200" height="731" src="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_.jpg 1200w, https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_-300x183.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_-1024x624.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMDMyZjZhMTktN2RhZi00NjlhLWI2NjYtNmZjMjY3YTUxYjI0XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_-768x468.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="entry-content-details">

<span>Posted:</span> January 3, 2020 at 6:04 pm &nbsp; / &nbsp; by <a href="https://www.reviewstl.com/author/matthewk/" title="Posts by Matthew Kistner" rel="author">Matthew Kistner</a> &nbsp; / &nbsp; <a href="https://www.reviewstl.com/grudge-reboot-2020/">comments (0)</a>
<div class="entry-content-tags">tags: <a href="https://www.reviewstl.com/tag/film/" rel="tag">Film</a>, <a href="https://www.reviewstl.com/tag/grudge-2020/" rel="tag">Grudge 2020</a>, <a href="https://www.reviewstl.com/tag/grudge-reboot/" rel="tag">Grudge Reboot</a>, <a href="https://www.reviewstl.com/tag/horror/" rel="tag">horror</a>, <a href="https://www.reviewstl.com/tag/movies/" rel="tag">Movies</a>, <a href="https://www.reviewstl.com/tag/review/" rel="tag">review</a>, <a href="https://www.reviewstl.com/tag/the-grudge/" rel="tag">The Grudge</a></div>
<br><div class="fb-like" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
<div class="entry-content">
<p class="ydp3e75f9e5yiv6941872406MsoNormal">As the year 2020 revs up for an entire new slate of cinematic releases, the first weekend of the new decade seems to be off to a dismal start, with the release of Nicolas Pesce’s newest installment of <i>The Grudge</i>.</p>
<p class="ydp3e75f9e5yiv6941872406MsoNormal"><img class="alignright size-medium wp-image-69570" src="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMjY3NWZmOTktMmVhZi00M2Q1LTg2MmQtOGE2NmE3MWNlZjY3XkEyXkFqcGdeQXVyMDA4NzMyOA@@._V1_SY1000_CR006751000_AL_-203x300.jpg" alt="" width="203" height="300" srcset="https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMjY3NWZmOTktMmVhZi00M2Q1LTg2MmQtOGE2NmE3MWNlZjY3XkEyXkFqcGdeQXVyMDA4NzMyOA@@._V1_SY1000_CR006751000_AL_-203x300.jpg 203w, https://www.reviewstl.com/wp-content/uploads/2020/01/MV5BMjY3NWZmOTktMmVhZi00M2Q1LTg2MmQtOGE2NmE3MWNlZjY3XkEyXkFqcGdeQXVyMDA4NzMyOA@@._V1_SY1000_CR006751000_AL_.jpg 675w" sizes="(max-width: 203px) 100vw, 203px" />Existing not as a remake, but a hybrid of a reboot/sequel, the film follows an entirely new set of characters set during three different timelines, traced through 2004 to 2006 (during which the events of the first two films took place.) Running at just shy of 100 minutes, the film allows for little to no character development, and odd assortment of casting choices, and cheesy jump scares that leave the audience rolling their eyes.</p>
<p class="ydp3e75f9e5yiv6941872406MsoNormal">As we see the malevolent supernatural force referred to as <i>“Juon,”</i> meaning “Grudge,” manifest in newfound ways, we also see what happens when the violent curse goes cross-continent, making its way to the states. Attached to a nurse, the force follows a young caregiver named Fiona Landers (played by Tara Westwood,) back home, creating a new infectious haunting, with the sinister forces becoming violent and fatal against those who encounter it. The film seems to have no motive. Said to have gone through production-hell, it sat in film purgatory for several years before its release. Those few years, however, weren&#8217;t spent polishing up the lackluster script and generic storyline that leaves audience members seemingly disappointed.</p>
<p class="ydp3e75f9e5yiv6941872406MsoNormal" dir="ltr">While the first film, of the same title and directed by Takashi Schimizu, wasn&#8217;t exactly a stellar remake that left critics raving, it made a splash and was part of a horror cinematic movement that revolutionized the way these films were created. It featured an interesting plot, introduced characters that were allowed development, and of its time, produced some pretty rad jump scares. With the latest entry, is just seems like the filmmakers regurgitated what worked with the first film, in some aspects, even recreating iconic scenes from the original (the fingers coming out of the protagonists head while they shower to create a creepy and frightening visual.)</p>
<p class="ydp3e75f9e5yiv6941872406MsoNormal" dir="ltr">Another downfall of the film is that is just seems to be incomplete and choppy. The story wasn&#8217;t properly fleshed out, and its ties to the original plot points were so lightly touched on, I honestly wasn&#8217;t sure if this film was supposed to be a remake, a reboot, a sequel, or a spinoff. Trying to connect different timelines, if done correctly, can create a really interesting narrative thread throughout a film. However, it just didn&#8217;t work here. The casting, also consisting of Andrea Riseborough, Demian Bichir, Lin Shaye and John Cho making out the roster of main and supporting characters, didn&#8217;t seem quite right. A lot of the scenes seemed forced, and the horror element of the overall feature really suffered because of this.</p>
<p class="ydp3e75f9e5yiv6941872406MsoNormal" dir="ltr">On a positive note, I was excited to see that the film garnered a &#8220;R&#8221; rating from the MPAA. With this notion, I was led to believe that I was in for some real scares and squirms, as its predeceasing films received a &#8220;PG-13&#8221; rating. This rating seemed only to be for intense and unnecessary gore and short attempts of adding a horror element that exists purely for shock value. In the midst of a rise in reboots, remakes, and spinoffs, an original idea is hard to come by. But, remaking or rebooting a film can be done correctly. This just isn&#8217;t the case with Pesce&#8217;s latest film, as it falls short in every expectation I had when settling into the theatre. That being said, the year is still young, and I&#8217;m sure many more remakes, reboots, and sequels are going to make their way to the screens, so all we can hope for is that the next one is better than the last.</p>
<p class="ydp3e75f9e5yiv6941872406MsoNormal" dir="ltr"><strong>D-</strong></p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.reviewstl.com/grudge-reboot-2020/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style> </div>
</div>
</div>
<div class="col-md-4">
<div class="sidebar">
<div id="search-2" class="widget widget_search"><form class="search-form" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="search-form-button" />
<input type="text" value="" name="s" id="s" class="search-form-line" placeholder="Search ..." />
</form></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div></div><div id="text-3" class="widget widget_text"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=dvd&banner=0GPYG7RE5B833WVRM7G2&f=ifr&linkID=2ddaad28b4519517123b82ef295796be&t=revstl-20&tracking_id=revstl-20" width="300px" height="250px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2> <p>There are no upcoming events at this time.</p>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><br>&nbsp;<br><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=entcollect&banner=1AY9YEY02VKRHRHZ9M02&f=ifr&linkID=aa5284c0f37af74bb64e45e48cc85a50&t=revstl-20&tracking_id=revstl-20" width="300px" height="600px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="footer">
<div class="container">
<div class="col-md-4">
</div>
<div class="col-md-6">
</div>
<div class="col-md-2">
</div>
</div>
<div class="footer-copyright">
&copy; 2018 Review St. Louis. All rights reserved.
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='29c73300ad926900bc4bfd00e62d7e000518380099d4400048e7ec0068931600';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.reviewstl.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css' href='https://www.reviewstl.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"required_error","required_msg":"Please fill required fields","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"","success_msg":"Succesfully Subscribed","error_writing_msg":"Couldn't write to file","error_mailchimp":"","subscription_nonce":"cc989cff29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty/tesla_framework/static/js/subscription.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/retina-1.1.0.min.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/modernizr.custom.63321.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/placeholder.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/plugins.js?ver=1.01'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/jquery.swipebox.min.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/buttons.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var novelty = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","contact_fill":"Please fill in all the required fields.","contact_email":"Please provide a valid e-mail."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/options.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.reviewstl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<!--[if lt IE 9]><script src=""></script><![endif]-->
</body>
</html>










