<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>As Alfred Hitchcock’s PSYCHO Turns 60, A Look Into the Infamous Shower Scene | Review St. Louis</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.reviewstl.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.reviewstl.com/feed/atom/" />
<link rel="pingback" href="https://www.reviewstl.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=409213959110159&autoLogAppEvents=1';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="" />
<meta property="og:url" content="https://www.reviewstl.com/alfred-hitchcock-psycho-60-years-0616/" />
<meta property="og:title" content="As Alfred Hitchcock’s PSYCHO Turns 60, A Look Into the Infamous Shower Scene" />
<meta property="og:description" content="“Oh no, don’t go in that house!” “Watch out! He’s right behind you.” Some of the most memorable movies of all time are horror films, of which, some of the best and most revolutionary were made in the 1930s and 40s by the original production house of horror Universal Studios. The early horror films set […]" />
<meta property="og:site_name" content="Review St. Louis" />
<meta property="og:image" content="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg" />
<meta property="og:image:width" content="1777" />
<meta property="og:image:height" content="962" />
<meta property="fb:app_id" content="409213959110159" />
<meta itemprop="description" content="“Oh no, don’t go in that house!” “Watch out! He’s right behind you.” Some of the most memorable movies of all time are horror films, of which, some of the best and most revolutionary were made in the 1930s and 40s by the original production house of horror Universal Studios. The early horror films set […]" />
<meta itemprop="image" content="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.reviewstl.com/alfred-hitchcock-psycho-60-years-0616/" />
<meta name="twitter:title" content="As Alfred Hitchcock’s PSYCHO Turns 60, A Look Into the Infamous Shower Scene" />
<meta name="twitter:description" content="“Oh no, don’t go in that house!” “Watch out! He’s right behind you.” Some of the most memorable movies of all time are horror films, of which, some of the best and most revolutionary were made in the 1930s and 40s by the original production house of horror Universal Studios. The early horror films set […]" />
<meta name="twitter:image" content="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg" />
<meta name="twitter:creator" content="@reviewstlouis" />
<meta name="twitter:site" content="Review St. Louis" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Feed" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Comments Feed" href="https://www.reviewstl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Review St. Louis &raquo; iCal Feed" href="https://www.reviewstl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; As Alfred Hitchcock’s PSYCHO Turns 60, A Look Into the Infamous Shower Scene Comments Feed" href="https://www.reviewstl.com/alfred-hitchcock-psycho-60-years-0616/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewstl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.reviewstl.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.reviewstl.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.reviewstl.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css' href='https://www.reviewstl.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,600,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-custom-css' href='https://fonts.googleapis.com/css?family=Suravaram' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-bootstrap-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-main-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/style.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-root-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","nonce":"7fdca2e805"};
tesla_ajax.actions = {novelty_team:{},
novelty_skills:{},
novelty_toggle:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/tesla_framework/static/js/holder.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","security":"ff728bcaa8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.reviewstl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewstl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewstl.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Movie Review: THE KING OF STATEN ISLAND Starring Pete Davidson, Marisa Tomei' href='https://www.reviewstl.com/movie-review-the-king-of-staten-island-starring-pete-davidson-marisa-tomei/' />
<link rel='next' title='Comedy Review: Nikki Glazer at Helium' href='https://www.reviewstl.com/comedy-review-nikki-glazer-at-helium/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.reviewstl.com/alfred-hitchcock-psycho-60-years-0616/" />
<link rel='shortlink' href='https://www.reviewstl.com/?p=70084' />
<meta property="fb:app_id" content="" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.reviewstl.com"><link rel="https://theeventscalendar.com/" href="https://www.reviewstl.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var ajaxurl = 'https://www.reviewstl.com/wp-admin/admin-ajax.php';</script><link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5208020-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" id="wp-custom-css">
			.entry-content-details {
	
	margin-bottom: 10px !important;
	
}

#wpdevar_comment_1 {

font-family: open sans,Helvetica,Arial,sans-serif !important;	
color: #000000;
font-weight: 800 !important;
}

.ose-youtube.responsive {
	
	padding-bottom: 5px !important;
	
}


.embedpress-wrapper {

	padding-bottom: 5px !important;
	
}
		</style>
<style type="text/css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-70084 single-format-standard tribe-no-js">

<div class="header">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="logo">
<a href="https://www.reviewstl.com">
<img src="https://reviewsaintlouis.com/wp-content/uploads/2017/02/ReviewSTL-Logo-2017.png" alt="logo" /> </a>
</div>
</div>
<div class="col-md-4">

</div>
<div class="col-md-4">
<ul class="header-socials">
<li><a class="header-socials-facebook" href="https://www.facebook.com/reviewstl/"><i class="fa fa-facebook"></i></a></li>
<li><a class="header-socials-twitter" href="https://twitter.com/reviewstlouis"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="menu site-bg-color">
<div class="container">
<form class="header-search" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="header-search-button" />
<input type="text" value="" name="s" id="s" class="header-search-line" placeholder="Search ..." />
</form>
<div class="responsive-menu">Menu</div>
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-52144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li id="menu-item-52255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li id="menu-item-62764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div> </div>
</div>
</div>
 
<div class="content">
<div class="container">
<div class="row">
<div class="col-md-8">
<h4 class="category-page site-text-color"><a href="https://www.reviewstl.com/category/moviecat/" rel="category tag">Film</a></h4>
<div class="blog-entry">
<div class="entry-header">
<h1>As Alfred Hitchcock’s PSYCHO Turns 60, A Look Into the Infamous Shower Scene</h1>
</div>
<div class="entry-cover">
<img width="1777" height="962" src="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg 1777w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-300x162.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1024x554.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-768x416.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMzFhNjZmMmMtMzE0Ni00OTMwLThjNDMtNWIzNWMwMzQ5MmUwXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1536x832.jpg 1536w" sizes="(max-width: 1777px) 100vw, 1777px" /> </div>
<div class="entry-content-details">

<span>Posted:</span> June 16, 2020 at 4:26 pm &nbsp; / &nbsp; by <a href="https://www.reviewstl.com/author/rlterry/" title="Posts by Ryan Terry" rel="author">Ryan Terry</a> &nbsp; / &nbsp; <a href="https://www.reviewstl.com/alfred-hitchcock-psycho-60-years-0616/">comments (0)</a>
<div class="entry-content-tags">tags: <a href="https://www.reviewstl.com/tag/alfred-hitchcock/" rel="tag">alfred hitchcock</a>, <a href="https://www.reviewstl.com/tag/horror/" rel="tag">horror</a>, <a href="https://www.reviewstl.com/tag/psycho/" rel="tag">Psycho</a>, <a href="https://www.reviewstl.com/tag/psycho-60th-anniversary/" rel="tag">Psycho 60th Anniversary</a>, <a href="https://www.reviewstl.com/tag/shower-scene/" rel="tag">shower scene</a>, <a href="https://www.reviewstl.com/tag/suspense/" rel="tag">suspense</a>, <a href="https://www.reviewstl.com/tag/universal/" rel="tag">universal</a></div>
<br><div class="fb-like" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
<div class="entry-content">
<p><em><strong>&#8220;Oh no, don’t go in that house!” </strong></em></p>
<p><em><strong>“Watch out! He’s right behind you.” </strong></em></p>
<p>Some of the most memorable movies of all time are horror films, of which, some of the best and most revolutionary were made in the 1930s and 40s by the original production house of horror Universal Studios. The early horror films set the foundation upon which all other horror films would be judged. Ask anyone, and the single most famous scene in all of cinema is the famous shower scene from Hitchcock’s PSYCHO<em> &#8211;</em> widely regarded as the most pivotal horror film in all cinema history.</p>
<p>The aforementioned scene gains a greater eerie feel upon the close of the movie when the audience realizes that Norman has little to no control over his mind and actions. There is something about horror films that beckons the audiences to find enjoyment in that which in real life would not be enjoyable—and not only see it once but repeat it over and over again. And furthermore, find the unfamiliar and grotesque fascinating to behold as what should remain hidden comes to light. The return of the repressed.</p>
<p>With PSYCHO premiering on June 16, 1960 at the DeMille Theatre in New York, let’s have some fun analyzing Norman and the shower scene &#8211; 60 years later!</p>
<p><img class="alignnone size-large wp-image-70092" src="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BZWU3OGFhNzUtYzc2Yy00NWE2LWJjOTItY2JhMzU0ZDBhOTE2XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1024x554.jpg" alt="" width="1024" height="554" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BZWU3OGFhNzUtYzc2Yy00NWE2LWJjOTItY2JhMzU0ZDBhOTE2XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1024x554.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BZWU3OGFhNzUtYzc2Yy00NWE2LWJjOTItY2JhMzU0ZDBhOTE2XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-300x162.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BZWU3OGFhNzUtYzc2Yy00NWE2LWJjOTItY2JhMzU0ZDBhOTE2XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-768x416.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BZWU3OGFhNzUtYzc2Yy00NWE2LWJjOTItY2JhMzU0ZDBhOTE2XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1536x832.jpg 1536w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BZWU3OGFhNzUtYzc2Yy00NWE2LWJjOTItY2JhMzU0ZDBhOTE2XkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg 1777w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>The character of Norman Bates became a revolutionary breakthrough in cinema and entertainment as Freud’s psychoanalytic theory gained prominence in a major motion picture. Not only using it as a character archetype but using the motion picture’s exposition, via the psychiatrist at the end of the film, as a way to explore the subconscious of Norman. Keeping in line with the pace and substantive matter of the film, Hitchcock meticulously and skillfully used the characters and dialog to frame and reveal Norman’s feelings, subconscious thoughts, and conscious behaviors despite the aforementioned being very pleasant. Although the feelings and behaviors were unpleasant, subconsciously Norman enjoyed them. Therefore, as Norman was unable to exhibit control over the actions and tendencies of his subconscious mind, he did not realize he subconsciously allowed his mother to take control over his body and turn this “normal” guy into a serial killer.</p>
<p>Prior to the shower scene, Norman bids farewell to Marion after a good dinner turns to the creepy side. Marion disrobes and prepares to take a relaxing shower. Unbeknownst to her, Norman has removed a portrait of a bird from his wall and is using a peephole to gaze into her room. After spending some time on an extreme closeup of Norman’s eye, Marion puts on a robe and sits down at the desk. Norman replaces the picture on the wall and heads back to his house. Marion does some math (pertaining to the $40 thousand she stole) and then gets in the shower.</p>
<p><img class="alignnone size-large wp-image-70094" src="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMjA2N2MzOTUtODc1ZS00YmNmLWJhZTAtNDgxZTVmZGEyYjJlXkEyXkFqcGdeQXVyNDIzNDExOQ@@._V1_-1024x581.jpg" alt="" width="1024" height="581" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMjA2N2MzOTUtODc1ZS00YmNmLWJhZTAtNDgxZTVmZGEyYjJlXkEyXkFqcGdeQXVyNDIzNDExOQ@@._V1_-1024x581.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMjA2N2MzOTUtODc1ZS00YmNmLWJhZTAtNDgxZTVmZGEyYjJlXkEyXkFqcGdeQXVyNDIzNDExOQ@@._V1_-300x170.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMjA2N2MzOTUtODc1ZS00YmNmLWJhZTAtNDgxZTVmZGEyYjJlXkEyXkFqcGdeQXVyNDIzNDExOQ@@._V1_-768x436.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BMjA2N2MzOTUtODc1ZS00YmNmLWJhZTAtNDgxZTVmZGEyYjJlXkEyXkFqcGdeQXVyNDIzNDExOQ@@._V1_.jpg 1533w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h4><strong>The Rise and Fall of Marion Crane.</strong></h4>
<p>The shower scene is a roller-coaster of emotions; and, in many ways, this scene in and of itself follows the basic structure of a story (introduction, rising action, climax, falling action, and denouement). The scene begins with Marion closing the shower curtain as we get a closeup shot of her face as the shower turns on. Given this closeup, the facial expressions are easily denoted on her face. The flows of emotions on her face resemble the face of someone who is being cleansed from or baptized for their transgressions. This emotional transition is made more clear when comparing this scene to the earlier one with Marion and Norman in the office when she suddenly feels as if she “stepped into a private trap” and wants to see if she “can step back out of it” (<em>Psycho</em>, 1960).</p>
<p>In addition to the metaphoric sin cleansing effect of the shower, Marion is also physically and emotionally exposed and vulnerable. And, what about that showerhead? Throughout the movie, there are eyes on Marion (real estate buyer, boss, police officer, Mother’s eye, etc…). The frequent cuts to the showerhead essentially imply the showerhead as yet another eye watching Marion. Furthermore, the frequent cuts to the showerhead also help to create the sensation that something is not right.</p>
<p>Next, the audience witnesses a shadowy figure emerging from the bathroom door and walking up to the infamous shower. Due to Hitchcock’s use of the cinematic rule of thirds, we are already expecting the entrance of someone before the door ever opens. Through the eyes of the camera, we see Marion’s private space is violated by this shadowy figure. The camera slowly zooms in to the figure through the opaque curtain until the moment when the shadow throws open the curtain and there is a closeup of Marion’s face exhibiting total terror as the knife is raised against her.</p>
<p>There is a great juxtaposition in Norman before his peeping-tom voyeuristic actions and during (and after) his choice to peep into the bedroom on the unsuspecting Marion. It is as though there was something repressed, hidden down deep inside Norman that unexpectedly returned to the surface of the conscious. This return then prompted him to go from exhibiting homosexual (or perhaps asexual) behaviors to clear hormone-driven heterosexual male behaviors. Although on the juvenile side, Norman clearly shows that he not only wants to be friends with Marion but to experience sexual relations with her. And, he gets his rocks off by watching her disrobe. Interestingly, the fact he is behaving similarly to a 14 or 15-year-old male plays directly to the notion that these heterosexual emotions were repressed since he was young. But, Norman does not continue indefinitely gazing into the room of Marion; he eventually replaces the picture and heads to his house and sits. Perhaps he is in contemplation of what he wants and what he knows he cannot have. He clearly wrestles with this uncanny appearance of these feelings he is not used to experiencing.</p>
<p><img class="alignnone size-large wp-image-70095" src="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNTM5YzBhMTMtYzBiZS00M2FiLTk3ZjAtNjc1MzY3MzgzMGY4XkEyXkFqcGdeQXVyMjMzMDI4MjQ@._V1_SX1777_CR001777962_AL_-1024x554.jpg" alt="" width="1024" height="554" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNTM5YzBhMTMtYzBiZS00M2FiLTk3ZjAtNjc1MzY3MzgzMGY4XkEyXkFqcGdeQXVyMjMzMDI4MjQ@._V1_SX1777_CR001777962_AL_-1024x554.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNTM5YzBhMTMtYzBiZS00M2FiLTk3ZjAtNjc1MzY3MzgzMGY4XkEyXkFqcGdeQXVyMjMzMDI4MjQ@._V1_SX1777_CR001777962_AL_-300x162.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNTM5YzBhMTMtYzBiZS00M2FiLTk3ZjAtNjc1MzY3MzgzMGY4XkEyXkFqcGdeQXVyMjMzMDI4MjQ@._V1_SX1777_CR001777962_AL_-768x416.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNTM5YzBhMTMtYzBiZS00M2FiLTk3ZjAtNjc1MzY3MzgzMGY4XkEyXkFqcGdeQXVyMjMzMDI4MjQ@._V1_SX1777_CR001777962_AL_-1536x832.jpg 1536w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNTM5YzBhMTMtYzBiZS00M2FiLTk3ZjAtNjc1MzY3MzgzMGY4XkEyXkFqcGdeQXVyMjMzMDI4MjQ@._V1_SX1777_CR001777962_AL_.jpg 1777w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Immediately after the shots of Marion’s iconic scream and the knife, the speed of the cuts increases exponentially. Aside from having to creatively cut the film in such a way that neither Marion’s naked body nor a knife officially penetrating her body is seen, the speed was necessary to enhance the disorientation and violence of the relatively short montage. Through both objective and subjective shots, we are both Mother and Marion within hundredths of seconds of one another. The precise cuts in the film give the illusion that Marion is being stabbed multiples times; however, there is only one shot that captures the knife barely penetrating Marion’s vulnerable and exposed flesh. The terrifying key to this scene is the fact that very little violence is actually seen; most of what is shock-inducing is what is not seen and implied through the artful use of music, cuts, and angles. Hitchcock once said, “there’s nothing more frightening than an unopened door.” This implies that there is a greater fear of what is unseen than that which is visible in the diegesis on the screen.</p>
<p>It is nearly impossible to analyze this scene without acknowledging the most famous orchestral screeches in cinema history, which greatly enhance the disorientation and terror of the scene. Coming out of nowhere, the terrifying sounds from the orchestra create the sound design for the knife penetrating Marion and slashing her to death. One could cut to black and allow the music to be heard throughout this iconic scene, and the audience would still feel anxious, macabre feelings, and shock. Interestingly, this same action would also reveal how short the shower scene really is.</p>
<p>Regarding the sound design, there is much more of the water heard than the sounds of murder. After Marion is killed, the score greatly slows down and deepens. This musical movement allows the audience to reflect upon what has just occurred and begin to contemplate the various consequences of Mother’s actions. Lastly, the camera slowly spirals out from Marion’s eyes symbolizing that everything Marion planned has just gone down the drain through this seemingly random act of violence &#8211; and then there is a cut to the drain of the bathtub itself cementing this metaphoric notion. Keeping with the reoccurring theme of eyes, this also reinforces the fact that the eye is the window to the soul and someone is always watching.</p>
<p><img class="alignnone size-large wp-image-70090" src="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNjAyMjkxZjktODFiOC00OWIzLTg4NDYtZjdhMTI3MzYzYzRkXkEyXkFqcGdeQXVyNjkxMjM5Nzc@._V1_-1024x576.jpg" alt="" width="1024" height="576" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNjAyMjkxZjktODFiOC00OWIzLTg4NDYtZjdhMTI3MzYzYzRkXkEyXkFqcGdeQXVyNjkxMjM5Nzc@._V1_-1024x576.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNjAyMjkxZjktODFiOC00OWIzLTg4NDYtZjdhMTI3MzYzYzRkXkEyXkFqcGdeQXVyNjkxMjM5Nzc@._V1_-300x169.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNjAyMjkxZjktODFiOC00OWIzLTg4NDYtZjdhMTI3MzYzYzRkXkEyXkFqcGdeQXVyNjkxMjM5Nzc@._V1_-768x432.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BNjAyMjkxZjktODFiOC00OWIzLTg4NDYtZjdhMTI3MzYzYzRkXkEyXkFqcGdeQXVyNjkxMjM5Nzc@._V1_.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Since Mother lives in Norman’s unconscious, over which he can exhibit no control, the unconscious develops its own mechanisms of dealing with this return of the repressed. By killing the object that aroused these unconscious feelings, the unconscious is able to then return to a balance. Of course, this isn’t truly a balance because it is directly linked to socio-pathological behaviors that rely on violence to purge the emotions and drive them back to the unconscious where they belong.</p>
<p>Norman’s initial response, following the iconic brutal murder of Marion, was denial and projected blame onto Mother. From the time the audience is first introduced to Norman, they are presented with an individual who is timid, shy, and nervous. But, when Mother breaks through his cognitive defense mechanisms, he becomes aggressive, destructive, and volatile. As a result of this cognitive struggle between the conscious and subconscious, the presence of Mother causes pain, anguish, and both internal and external conflicts within the mind of Norman. As the psychiatrist, Dr. Fred Richmond, states in the film,</p>
<p style="padding-left: 40px;"><em>“At times he could be both personalities, carry on conversations. At other times, the mother half took over completely. Now he was never all Norman, but he was often only mother. And because he was so pathologically jealous of her, he assumed that she was jealous of him. Therefore, if he felt a strong attraction to any other woman, the mother side of him would go wild.”</em></p>
<p>Through the psychiatrist’s psychoanalysis, the audience learns that Mother was a permanent part of his mind. After watching the movie, the audience is only ever faced with a brief moment of the pathological side of Norman. However, this brief moment is enough for the psychiatrist to conduct a preliminary evaluation of Norman’s psyche. Despite the mere glimpse into the crazy side of Norman, the audience begins to allow fear and terror to take over and imagine what he is truly like. Oddly enough, even though the audience is terrified of Norman, they also sympathize with him because of the trauma exercised on Norman from his domineering mother, thus debilitating Norman for the rest of his life.</p>
<p><strong>Celebrate PSYCHO’s 60th birthday by rewatching, or perhaps watching for the first time, today!</strong></p>
<p><img class="alignnone size-large wp-image-70093" src="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BYWNhZDE3MDEtY2NlOC00YjY2LTllMTYtZDk1OWNlMDZmYWFlXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1024x554.jpg" alt="" width="1024" height="554" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BYWNhZDE3MDEtY2NlOC00YjY2LTllMTYtZDk1OWNlMDZmYWFlXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1024x554.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BYWNhZDE3MDEtY2NlOC00YjY2LTllMTYtZDk1OWNlMDZmYWFlXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-300x162.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BYWNhZDE3MDEtY2NlOC00YjY2LTllMTYtZDk1OWNlMDZmYWFlXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-768x416.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BYWNhZDE3MDEtY2NlOC00YjY2LTllMTYtZDk1OWNlMDZmYWFlXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_-1536x832.jpg 1536w, https://www.reviewstl.com/wp-content/uploads/2020/06/MV5BYWNhZDE3MDEtY2NlOC00YjY2LTllMTYtZDk1OWNlMDZmYWFlXkEyXkFqcGdeQXVyNjUxMjc1OTM@._V1_SX1777_CR001777962_AL_.jpg 1777w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<hr />
<p><img class="alignright wp-image-70056" src="https://www.reviewstl.com/wp-content/uploads/2020/06/profile_pic-150x150.jpg" alt="" width="100" height="100" srcset="https://www.reviewstl.com/wp-content/uploads/2020/06/profile_pic-150x150.jpg 150w, https://www.reviewstl.com/wp-content/uploads/2020/06/profile_pic-300x300.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2020/06/profile_pic.jpg 584w" sizes="(max-width: 100px) 100vw, 100px" /><strong>Ryan teaches screenwriting and American cinema at the <a href="https://www.ut.edu/">University of Tampa</a>. If you like this article, check out the others and FOLLOW this blog! Interested in Ryan making a guest appearance on your podcast or contributing to your website? Send him a DM on Twitter or email him at RLTerry1[at]gmail.com! If you’re ever in the Tampa area, feel free to catch a movie with him!</strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:15px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
<div class="fb-comments" data-href="https://www.reviewstl.com/alfred-hitchcock-psycho-60-years-0616/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> </div>
</div>
</div>
<div class="col-md-4">
<div class="sidebar">
<div id="search-2" class="widget widget_search"><form class="search-form" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="search-form-button" />
<input type="text" value="" name="s" id="s" class="search-form-line" placeholder="Search ..." />
</form></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div></div><div id="text-3" class="widget widget_text"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=dvd&banner=0GPYG7RE5B833WVRM7G2&f=ifr&linkID=2ddaad28b4519517123b82ef295796be&t=revstl-20&tracking_id=revstl-20" width="300px" height="250px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2> <p>There are no upcoming events at this time.</p>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><br>&nbsp;<br><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=entcollect&banner=1AY9YEY02VKRHRHZ9M02&f=ifr&linkID=aa5284c0f37af74bb64e45e48cc85a50&t=revstl-20&tracking_id=revstl-20" width="300px" height="600px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="footer">
<div class="container">
<div class="col-md-4">
</div>
<div class="col-md-6">
</div>
<div class="col-md-2">
</div>
</div>
<div class="footer-copyright">
&copy; 2018 Review St. Louis. All rights reserved.
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='29c73300ad926900bc4bfd00e62d7e000518380099d4400048e7ec0068931600';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.reviewstl.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css' href='https://www.reviewstl.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.1.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"required_error","required_msg":"Please fill required fields","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"","success_msg":"Succesfully Subscribed","error_writing_msg":"Couldn't write to file","error_mailchimp":"","subscription_nonce":"1f741f946c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty/tesla_framework/static/js/subscription.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/retina-1.1.0.min.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/modernizr.custom.63321.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/placeholder.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/masonry.pkgd.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/plugins.js?ver=1.01'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/jquery.swipebox.min.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/buttons.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var novelty = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","contact_fill":"Please fill in all the required fields.","contact_email":"Please provide a valid e-mail."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/options.js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.reviewstl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<!--[if lt IE 9]><script src=""></script><![endif]-->
</body>
</html>










