<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Win a virtual screening of THE MITCHELLS VS. THE MACHINES &#8211; Coming to Netflix April 30th | Review St. Louis</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.reviewstl.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.reviewstl.com/feed/atom/" />
<link rel="pingback" href="https://www.reviewstl.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=409213959110159&autoLogAppEvents=1';
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<meta property="og:locale" content="en_US" />
<meta property="og:type" content="" />
<meta property="og:url" content="https://www.reviewstl.com/virtual-screening-mitchells-vs-machines-netflix-0415/" />
<meta property="og:title" content="Win a virtual screening of THE MITCHELLS VS. THE MACHINES &#8211; Coming to Netflix April 30th" />
<meta property="og:description" content="" />
<meta property="og:site_name" content="Review St. Louis" />
<meta property="og:image" content="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1038" />
<meta property="fb:app_id" content="409213959110159" />
<meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.reviewstl.com/virtual-screening-mitchells-vs-machines-netflix-0415/" />
<meta name="twitter:title" content="Win a virtual screening of THE MITCHELLS VS. THE MACHINES &#8211; Coming to Netflix April 30th" />
<meta name="twitter:description" content="" />
<meta name="twitter:image" content="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd.jpg" />
<meta name="twitter:creator" content="@reviewstlouis" />
<meta name="twitter:site" content="Review St. Louis" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Feed" href="https://www.reviewstl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Comments Feed" href="https://www.reviewstl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Review St. Louis &raquo; iCal Feed" href="https://www.reviewstl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Review St. Louis &raquo; Win a virtual screening of THE MITCHELLS VS. THE MACHINES &#8211; Coming to Netflix April 30th Comments Feed" href="https://www.reviewstl.com/virtual-screening-mitchells-vs-machines-netflix-0415/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reviewstl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reviewstl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1618506148' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css' href='https://www.reviewstl.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css' href='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css' href='https://www.reviewstl.com/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,600,700,800' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-font-custom-css' href='https://fonts.googleapis.com/css?family=Suravaram' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-bootstrap-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-awesome-css' href='https://netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-main-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/css/style.css?ver=1.01' type='text/css' media='all' />
<link rel='stylesheet' id='novelty-css-root-css' href='https://www.reviewstl.com/wp-content/themes/novelty-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tesla_ajax = {"url":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","nonce":"3df8880744"};
tesla_ajax.actions = {novelty_team:{},
novelty_skills:{},
novelty_toggle:{},
};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=2.7.6' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/tesla_framework/static/js/holder.js' id='tesla-image-holder-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","security":"d5cc1a6fa2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.reviewstl.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.reviewstl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reviewstl.com/wp-json/wp/v2/posts/70787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reviewstl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reviewstl.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.reviewstl.com/virtual-screening-mitchells-vs-machines-netflix-0415/" />
<link rel='shortlink' href='https://www.reviewstl.com/?p=70787' />
<link rel="alternate" type="application/json+oembed" href="https://www.reviewstl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewstl.com%2Fvirtual-screening-mitchells-vs-machines-netflix-0415%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reviewstl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reviewstl.com%2Fvirtual-screening-mitchells-vs-machines-netflix-0415%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.reviewstl.com"><link rel="https://theeventscalendar.com/" href="https://www.reviewstl.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var ajaxurl = 'https://www.reviewstl.com/wp-admin/admin-ajax.php';</script><link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.reviewstl.com/wp-content/uploads/2020/06/ReviewSTL-thumb-300x300.jpg" />

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5208020-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" id="wp-custom-css">
			.entry-content-details {
	
	margin-bottom: 10px !important;
	
}

#wpdevar_comment_1 {

font-family: open sans,Helvetica,Arial,sans-serif !important;	
color: #000000;
font-weight: 800 !important;
}

.ose-youtube.responsive {
	
	padding-bottom: 5px !important;
	
}


.embedpress-wrapper {

	padding-bottom: 5px !important;
	
}
		</style>
<style type="text/css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-70787 single-format-standard tribe-no-js">

<div class="header">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="logo">
<a href="https://www.reviewstl.com">
<img src="https://reviewsaintlouis.com/wp-content/uploads/2017/02/ReviewSTL-Logo-2017.png" alt="logo" /> </a>
</div>
</div>
<div class="col-md-4">

</div>
<div class="col-md-4">
<ul class="header-socials">
<li><a class="header-socials-facebook" href="https://www.facebook.com/reviewstl/"><i class="fa fa-facebook"></i></a></li>
<li><a class="header-socials-twitter" href="https://twitter.com/reviewstlouis"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
<div class="menu site-bg-color">
<div class="container">
<form class="header-search" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="header-search-button" />
<input type="text" value="" name="s" id="s" class="header-search-line" placeholder="Search ..." />
</form>
<div class="responsive-menu">Menu</div>
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-52144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li id="menu-item-52255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li id="menu-item-62764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li id="menu-item-62763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div> </div>
</div>
</div>
 
<div class="content">
<div class="container">
<div class="row">
<div class="col-md-8">
<h4 class="category-page site-text-color"><a href="https://www.reviewstl.com/category/moviecat/contests/" rel="category tag">Contests</a>, <a href="https://www.reviewstl.com/category/moviecat/movie-screenings-contests/" rel="category tag">Movie Screenings</a></h4>
<div class="blog-entry">
<div class="entry-header">
<h1>Win a virtual screening of THE MITCHELLS VS. THE MACHINES &#8211; Coming to Netflix April 30th</h1>
</div>
<div class="entry-cover">
<img width="1920" height="1038" src="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd.jpg 1920w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd-300x162.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd-1024x554.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd-768x415.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_aty011.1033_lm_v120210316-4852-1oriisd-1536x830.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /> </div>
<div class="entry-content-details">

<span>Posted:</span> April 15, 2021 at 1:22 pm &nbsp; / &nbsp; by <a href="https://www.reviewstl.com/author/kevin/" title="Posts by Kevin Brackett" rel="author">Kevin Brackett</a> &nbsp; / &nbsp; <a href="https://www.reviewstl.com/virtual-screening-mitchells-vs-machines-netflix-0415/">comments (0)</a>
<div class="entry-content-tags">tags: <a href="https://www.reviewstl.com/tag/the-mitchells-vs-the-machines/" rel="tag">THE MITCHELLS VS. THE MACHINES</a></div>
<br><div class="fb-like" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
<div class="entry-content">
<p>From the humans who brought you the Academy Award-winning Spider-Man: Into The Spider-Verse and The LEGO Movie comes The Mitchells vs. The Machines, an animated action-comedy about an ordinary family who find themselves in the middle of their biggest family challenge yet…saving the world from the robot apocalypse. No big deal, right? It all starts when creative outsider Katie Mitchell is accepted into the film school of her dreams and is eager to leave home and find “her people,” when her nature-loving dad insists on having the whole family drive her to school and bond during one last totally-not-awkward-or-forced road trip. But just when the trip can’t get any worse, the family suddenly finds itself in the middle of the robot uprising! Everything from smart phones, to roombas, to evil Furbys are employed to capture every human on the planet. Now it’s up to the Mitchells, including upbeat mom Linda, quirky little brother Aaron, their squishy pug, Monchi, and two friendly, but simple-minded robots to save humanity.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="554" src="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_cld110.1170_lm_v120210330-4787-15d7uqs-1024x554.jpg" alt="" class="wp-image-70789" srcset="https://www.reviewstl.com/wp-content/uploads/2021/04/CON_cld110.1170_lm_v120210330-4787-15d7uqs-1024x554.jpg 1024w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_cld110.1170_lm_v120210330-4787-15d7uqs-300x162.jpg 300w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_cld110.1170_lm_v120210330-4787-15d7uqs-768x415.jpg 768w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_cld110.1170_lm_v120210330-4787-15d7uqs-1536x830.jpg 1536w, https://www.reviewstl.com/wp-content/uploads/2021/04/CON_cld110.1170_lm_v120210330-4787-15d7uqs.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>THE MITCHELLS VS. THE MACHINES &#8211; (L-R) Maya Rudolph as “Linda Mitchell&#8221;, Abbi Jacobson as “Katie Mitchell&#8221;, Doug the Pug as “Monchi”, Mike Rianda as “Aaron Mitchell”, and Danny McBride as “Rick Mitchell”. Cr: ©2021 SPAI. All Rights Reserved.</figcaption></figure>
<p>In order to enter, follow ReviewSTL on <a rel="noreferrer noopener" href="https://www.facebook.com/reviewstl/" target="_blank">Facebook</a> and <a rel="noreferrer noopener" href="https://twitter.com/reviewstlouis" target="_blank">Twitter</a>. Either tweet <a rel="noreferrer noopener" href="https://twitter.com/reviewstlouis" target="_blank">@reviewstlouis</a> on twitter or comment on Facebook, telling us why you want to see the movie.</p>
<p>Virtual screening will take place on Wednesday, April 28.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="epyt-video-wrapper"><iframe id="_ytid_64111" width="480" height="270" data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/_ak5dFt8Ar0?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;cc_lang_pref=&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=1&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div></figure>
<p><strong>NO PURCHASE NECESSARY.</strong><br>#TheMitchellsvsTheMachines<br>Coming to Netflix April 30th</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments Box</span>
<div class="fb-comments" data-href="https://www.reviewstl.com/virtual-screening-mitchells-vs-machines-netflix-0415/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style> </div>
</div>
</div>
<div class="col-md-4">
<div class="sidebar">
<div id="search-2" class="widget widget_search"><form class="search-form" action="https://www.reviewstl.com/">
<input type="submit" id="searchsubmit" value="" class="search-form-button" />
<input type="text" value="" name="s" id="s" class="search-form-line" placeholder="Search ..." />
</form></div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52144"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52255"><a href="/event/">STL Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://www.reviewstl.com/category/reviews/movie-reviews/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62764"><a href="https://www.reviewstl.com/category/concerts/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://www.reviewstl.com/category/reviews/live-theater-reviews/">Live Theatre</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62763"><a href="https://www.reviewstl.com/category/reviews/videogame-reviews/">Videogames</a></li>
</ul></div></div><div id="text-3" class="widget widget_text"> <div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=dvd&banner=0GPYG7RE5B833WVRM7G2&f=ifr&linkID=2ddaad28b4519517123b82ef295796be&t=revstl-20&tracking_id=revstl-20" width="300px" height="250px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2> <p>There are no upcoming events at this time.</p>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><br>&nbsp;<br><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=entcollect&banner=1AY9YEY02VKRHRHZ9M02&f=ifr&linkID=aa5284c0f37af74bb64e45e48cc85a50&t=revstl-20&tracking_id=revstl-20" width="300px" height="600px" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="footer">
<div class="container">
<div class="col-md-4">
</div>
<div class="col-md-6">
</div>
<div class="col-md-2">
</div>
</div>
<div class="footer-copyright">
&copy; 2018 Review St. Louis. All rights reserved.
</div>
</div>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous">(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v10.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='29c73300ad926900bc4bfd00e62d7e000518380099d4400048e7ec0068931600';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://www.reviewstl.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css' href='https://www.reviewstl.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='https://www.reviewstl.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/embedpress/assets/js/front.js?ver=2.7.6' id='embedpress-front-js'></script>
<script type='text/javascript' id='subscription-js-extra'>
/* <![CDATA[ */
var ttSubscrConfig = {"error_class":"error","required_class":"required_error","required_msg":"Please fill required fields","invalid_email_class":"invalid_email","invalid_email_msg":"Invalid Email","input_timeout":"1","success_class":"success","animation_done_class":"animation_done","result_timeout":"3000","result_container_selector":"","date_format":"F j, Y, g:i a","date_headline":"Date","no_data_posted":"No data received","error_open_create_files_msg":"","success_msg":"Succesfully Subscribed","error_writing_msg":"Couldn't write to file","error_mailchimp":"","subscription_nonce":"576bb87cc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty/tesla_framework/static/js/subscription.js?ver=5.6.2' id='subscription-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/retina-1.1.0.min.js' id='novelty-js-retina-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/modernizr.custom.63321.js' id='novelty-js-modernizr-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/bootstrap.js' id='novelty-js-bootstrap-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/placeholder.js' id='novelty-js-placeholder-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/imagesloaded.pkgd.min.js' id='novelty-js-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/masonry.pkgd.js' id='novelty-js-masonry-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/plugins.js?ver=1.01' id='novelty-js-plugins-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/jquery.swipebox.min.js' id='novelty-js-swipebox-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/buttons.js' id='novelty-js-sharethis-js'></script>
<script type='text/javascript' id='novelty-js-options-js-extra'>
/* <![CDATA[ */
var novelty = {"ajaxurl":"https:\/\/www.reviewstl.com\/wp-admin\/admin-ajax.php","contact_fill":"Please fill in all the required fields.","contact_email":"Please provide a valid e-mail."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/themes/novelty-child/js/options.js' id='novelty-js-options-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.reviewstl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.reviewstl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<!--[if lt IE 9]><script src=""></script><![endif]-->
</body>
</html>










